


Программа разработана в соответствии с приказом Министерства образования и 
науки Российской Федерации от 1 июля 2013 г. N 499 "Об утверждении Порядка 
организации и осуществления образовательной деятельности по дополнительным 
профессиональным программам". 

Повышение квалификации слушателей, осуществляемое в соответствии с 
программой, проводится с использованием модульного принципа построения учебного 
плана с применением различных образовательных технологий, в том числе дистанционных 
образовательных технологий и электронного обучения в соответствии с законодательством 
об образовании. 

Дополнительная профессиональная программа повышения квалификации, 
разработана образовательной организацией в соответствии с законодательством 
Российской Федерации, включает все модули, указанные в учебном плане. 

Содержание оценочных и методических материалов определяется образовательной 
организацией самостоятельно с учетом положений законодательства об образовании 
Российской Федерации. 

 Структура дополнительной профессиональной программы соответствует 
требованиям Порядка организации и осуществления образовательной деятельности по 
дополнительным профессиональным программам, утвержденного приказом Минобрнауки 
России от 1 июля 2013 г. N 499. 

Объем дополнительной профессиональной программы вне зависимости от 
применяемых образовательных технологий, должен быть не менее 16 академических часов. 
Сроки ее освоения определяются образовательной организацией самостоятельно. 

Формы обучения слушателей (очная, очно-заочная, заочная) определяются 
образовательной организацией самостоятельно. 

К освоению дополнительных профессиональных программ допускаются:  
- лица, имеющие среднее профессиональное и (или) высшее образование;  
- лица, получающие среднее профессиональное и (или) высшее образование. 
Для определения структуры дополнительной профессиональной программы и 

трудоемкости ее освоения может применяться система зачетных единиц. Количество 
зачетных единиц по дополнительной профессиональной программе устанавливается 
организацией. 

Образовательная деятельность слушателей предусматривает следующие виды 
учебных занятий и учебных работ: лекции, практические и семинарские занятия, 
лабораторные работы, круглые столы, мастер-классы, мастерские, деловые игры, ролевые 
игры, тренинги, семинары по обмену опытом, выездные занятия, консультации, 
выполнение аттестационной, дипломной, проектной работы и другие виды учебных 
занятий и учебных работ, определенные учебным планом.  

Аннотация.  Программа Adobe InDesign представляет собой новейшую версию одной 
из самых функциональных на настоящий момент издательских систем.  Великолепные 
возможности верстки сочетаются с очень удобным и гибким интерфейсом. 
Исключительные возможности при работе с цветом и графикой дополняют превосходные 
возможности для работы с текстом, а набор визуальных эффектов вообще не имеет аналогов 
среди других программ верстки. Программа Adobe InDesign без проблем импортирует 
текстовые файлы, содержащие иллюстрации и таблицы без потери форматирования, а 
также графические файлы в форматах Adobe PhotoShop и Adobe Illustrator. Программа 
позволяет выполнить достаточно тщательный допечатный контроль и обнаружить 
проблемы на самой ранней стадии, без дополнительных временных и материальных затрат. 
Также программа позволяет подготавливать электронные документы для использования в 
самых различных устройствах – планшетах, электронных книгах и т.д.. Это вторая часть 
цепочки курсов, в которой рассматриваются вопросы верстки самой разнообразной 
продукции – журнала, газеты, книги. Она является логическим продолжением первой части 



и позволяет получить полезные навыки для работы с любой продукцией. На занятиях курса 
слушатели выполнят различные задания – от воспроизведения готовых макетов до 
самостоятельной разработки новых макетов публикаций, изучат особенности 
взаимодействия Adobe InDesign с графическими и текстовыми редакторами, рассмотрят 
вопросы допечатной подготовки и печати, а также подготовки электронных документов 
различного назначения. Курс предназначен для главных редакторов, дизайнеров, 
верстальщиков-редакторов, верстальщиков-дизайнеров, верстальщиков/дизайнеров 
электронных документов. 

1. Цель программы: 
 
Получение слушателями новых знаний и навыков в использовании издательской 

системы Adobe InDesign: верстки самой разнообразной продукции (журнала, газеты, книги) 
и полезные навыки для работы с любой продукцией. 

 
Совершенствуемые компетенции 

№ 
 

Компетенция 
 

Направление подготовки 
 

ФЕДЕРАЛЬНОГО 
ГОСУДАРСТВЕННОГО 
ОБРАЗОВАТЕЛЬНОГО 
СТАНДАРТА 
ВЫСШЕГО 
ОБРАЗОВАНИЯ ПО 
НАПРАВЛЕНИЮ 
ПОДГОТОВКИ 54.03.01 
ДИЗАЙН (УРОВЕНЬ 
БАКАЛАВРИАТА) 

Код компетенции 
1 способностью применять приемы работы, с 

обоснованием художественного замысла дизайн-
проекта, в макетировании, моделировании, при работе с 
цветом и цветовыми композициями (ППК-1) 

ППК-1

2 способностью использовать информационные ресурсы: 
современные информационные технологии и графические 
редакторы для реализации и создания документации по 
дизайн-проектам (ППК-6) 

ППК-6

 
Совершенствуемые компетенции в соответствии с трудовыми функциями 
профессионального стандарта «Специалист по производству продукции печатных 
средств массовой информации», утвержденного приказом Минтруда и социальной 
защиты РФ от 04.08.2014 N 533н. 

 
№ 
 

Компетенция 
 
 
 
 
 
 
 
 
 
 

Направление подготовки 
 

ПРОФЕССИОНАЛЬНЫЙ 
СТАНДАРТ  «Специалист 

по производству продукции 
печатных средств массовой 

информации», 
утвержденного приказом 
Минтруда и социальной 

защиты РФ от 04.08.2014 N 
533н 



 Трудовые функции (код)

1 
 
 

ОТФ А7.  

Предметная реализация требований к 
художественно-техническому оформлению СМИ 

А/01.7 Разработка макета 
издания  
А/02.7 Отбор иллюстративных 
материалов 
А/03.7 Заказ печати тиража и 
прием выполненной работы 

 

Планируемый результат обучения 

После окончания обучения Слушатель будет знать: 

 Верстка журнала. 
 Работа с газетой. 
 Верстка книги.  

После окончания обучения Слушатель будет уметь: 

 Разрабатывать макет и выполнять верстку журнала, газеты, книги и другой 
продукции  

 Профессионально работать со стилями, таблицами  
 Работать как с документами большого формата, так и с многостраничными 

документами  
 Организовывать взаимодействие между документами путем связывания или 

добавления  
 Применять спецэффекты для повышения качества оформления 

Учебный план: 

Категория слушателей: Курс предназначен для главных редакторов, дизайнеров, 
верстальщиков-редакторов, верстальщиков-дизайнеров, верстальщиков/дизайнеров 
электронных документов.  

Требования к предварительной подготовке: окончание курса «Adobe InDesign CC/CS6 
для MAC и PC. Уровень 1. Базовый уровень», или эквивалентная подготовка. 

Срок обучения: 36 академических часов, в том числе 24 аудиторных. 

Самостоятельная работа (СРС): предусмотрена - 12 час.  

Форма обучения: очная, очно-заочная, заочная. По желанию слушателя форма обучения 
может быть изменена и/или дополнена. 
 
Режим занятий: дневной, вечерний, группы выходного дня. 
 

 
№ 
п/п Наименование модулей  

по программе 

Общая 
трудое
мкость 

Аудиторные часы СРС, 
Час. 

Форма 
ПА 1 

В том числе 

                                                      
1 ПА – промежуточная аттестация 



(акаде
м. 

часов) 

Всего
, ауд. 
час.  

Лекц
ий 

Практ 
заняти

й 

1 
Модуль 1.    Верстка журнала 14 10 4 6 4 Практи

ческая 
работа

2 
Модуль 2.     Работа с газетой. 10 6 2 4 4 Практи

ческая 
работа

3 
Модуль 3.    Верстка книги.  12 8 2 6 4 Практи

ческая 
работа

 Итого: 36 24 12 12 12  

 Итоговая аттестация Тестирование 

 
Для всех видов аудиторных занятий академический час устанавливается 

продолжительностью 45 минут.  
Количество аудиторных занятий при очно-заочной форме обучения составляет 20-

25% от общего количества часов. 
  Форма Промежуточной аттестации – см. в ЛНА «Положение о проведении 

промежуточной аттестации слушателей и осуществлении текущего контроля их 
успеваемости» п.3.3. 

2. Календарный учебный график 

Календарный учебный график формируется при осуществлении обучения в течение 
всего календарного года. По мере набора групп слушателей по программе составляется 
календарный график, учитывающий объемы лекций, практики, самоподготовки, выезды на 
объекты. 
Неделя  
обучения 

1 2 3 4 5 6 7 
Итого 
часов

пн вт ср чт пт сб вс  
1 неделя - 4 - 4 - - - 8  
СРС - 2 - 2 - - - 4 
2 неделя - 4 - 4 - - - 8  
СРС - 2 - 2 - - - 4 
3 неделя - 4 - 4ИА - - - 8  
СРС - 2 - 2 - - - 4 
Итого 
(ауд./СРС): 

- 12/6 - 12/6 - - - 24/12 

Примечание: ИА – Итоговая аттестация (тестирование) 
 

3. Рабочие программы учебных предметов (модулей) 

Модуль 1. Верстка журнала  

 Особенности макетирования и верстки журнала. Состав журнала. Типовые макеты 
 Использование нескольких мастер-шаблонов  
 Создание модульной сетки  
 Многоколоночная верстка  
 Использование встроенного текстового редактора  



 Разработка стилевого оформления журнала. Использование стилей  
 Создание блоков сложной формы. Использование кривых Безье  
 Создание и использование контура обтравки. Отличие изображения с обтравкой 

от изображения с прозрачным фоном  
 Выравнивание и распределение блоков  
 Обтекание текстом с использованием сложного контура  
 Использование прозрачности и визуальных эффектов  
 Работа с таблицами. Создание таблиц, импорт готовой таблицы. Стили таблицы  
 Практическая работа: создание журнала и его оформление  

Модуль 2. Работа с газетой  

 Особенности макетирования и верстки газеты. Состав газеты. Типовые макеты  
 Особенности оформления текстового и графического материала газеты  
 Практическая работа: верстка фрагмента газеты формата A3  
 Вложенные блоки (Anchored Block)  
 Вёрстка телепрограммы, приёмы вёрстки  
 Печать с разбиением на страницы формата принтера  
 Экспорт в формат PDF  

Модуль 3. Верстка книги  

 Особенности макетирования и верстки длинных документов. Элементы книги. 
Типовые форматы книжной продукции  

 Верстка книги с использованием стилей и мастер-шаблонов  
 Верстка сносок и примечаний.  
 Использование текстовых переменных. Скользящие колонтитулы  
 Выполнение спуска полос средствами InDesign  
 Способы объединения нескольких публикаций  
 Создание связанных публикаций с использованием структуры книги Book  
 Создание оглавления и предметного указателя  
 Возможности Book для печати, экспорта в файл PDF и сбора всех составляющих 

книги  
 Использование библиотек (Library)  
 Практическая работа: верстка книги  

4.  Организационно-педагогические условия 

Соблюдение требований к кадровым условиям реализации дополнительной 
профессиональной программы: 

а) преподавательский состав образовательной организации, обеспечивающий 
образовательный процесс, обладает высшим образованием и стажем преподавания по 
изучаемой тематике не менее 1 года и (или) практической работы в областях знаний, 
предусмотренных модулями программы, не менее 3 (трех) лет; 

б) образовательной организацией наряду с традиционными лекционно-семинарскими 
занятиями применяются современные эффективные методики преподавания с 
применением интерактивных форм обучения, аудиовизуальных средств, информационно-
телекоммуникационных ресурсов и наглядных учебных пособий. 

Соблюдение требований к материально-техническому и учебно-методическому 
обеспечению дополнительной профессиональной программы: 



а) образовательная организация располагает необходимой материально-технической 
базой, включая современные аудитории, библиотеку, аудиовизуальные средства обучения, 
мультимедийную аппаратуру, оргтехнику, копировальные аппараты. Материальная база 
соответствует санитарным и техническим нормам и правилам и обеспечивает проведение 
всех видов практической и дисциплинарной подготовки слушателей, предусмотренных 
учебным планом реализуемой дополнительной профессиональной программы. 

б) в случае применения электронного обучения, дистанционных образовательных 
технологий каждый обучающийся в течение всего периода обучения обеспечивается 
индивидуальным неограниченным доступом к электронной информационно-
образовательной среде, содержащей все электронные образовательные ресурсы, 
перечисленные в модулях дополнительной профессиональной программы. 

 
5. Формы аттестации и оценочные материалы 

Образовательная организация несет ответственность за качество подготовки 
слушателей и реализацию дополнительной профессиональной программы в полном объеме 
в соответствии с учебным планом. 

Оценка качества освоения дополнительной профессиональной программы 
слушателей включает текущий контроль успеваемости, промежуточную и итоговую 
аттестацию. 

Промежуточная аттестация по данному курсу проводится в форме выполнения 
практических работ (всего 4), к итоговой аттестации допускаются слушатели, выполнившие 
все практические работы.  

Результаты итоговой аттестации слушателей ДПП в соответствии с формой итоговой 
аттестации, установленной учебным планом, выставляются по двух бальной шкале 
(«зачтено»/«не зачтено»). 

Слушателям, успешно освоившим дополнительную профессиональную программу и 
прошедшим итоговую аттестацию, выдается удостоверение о повышении квалификации. 

Слушателям, не прошедшим итоговой аттестации или получившим на итоговой 
аттестации неудовлетворительные результаты, а также лицам, освоившим часть 
дополнительной профессиональной программы и (или) отчисленным из образовательной 
организации, выдается справка об обучении или о периоде обучения по образцу, 
самостоятельно устанавливаемому образовательной организацией. 

Итоговая аттестация проводится по форме тестирования в соответствии с учебным 
планом. Результаты итоговой аттестации заносятся в соответствующие документы. 
  
Промежуточная аттестация: 
 

№п/п Тематика практического занятия Форма ПА 
Модуль 1.  Создание журнала и его оформление Практическая 

работа 
Модуль 2.  Верстка фрагмента газеты формата A3 Практическая 

работа 
Модуль 3.   Верстка книги Практическая 

работа 
 
Итоговая аттестация (тестирование): 
 

Вопрос 1 

Какой растровый графический формат является наиболее предпочтительным в 
полиграфии? 



Выберите один ответ: 

 TIFF 
 GIF 
 PNG 
 JPEG 

Вопрос 2 

Какой финальный формат данных обычно используется для передачи верстки в печать в 
типографию? (2 ответа) 

Выберите несколько ответов: 

 Формат JPEG. 
 Файл на языке PostScript. 
 Файл в формате PDF. 
 Формат TIFF. 

Вопрос 3 

Какой смысл заложен в цвет Paper? (2 ответа) 

Выберите несколько ответов: 

 Это белый цвет. 
 Это цвет бумаги, он белый, только если предполагается печать по белой бумаге. 
 Область окрашенная в этот цвет, при печати не покрывается никакой краской, 

потому что предполагается, что в этом месте будет видна бумага. 
 Используя этот цвет, можно тонировать бумагу при печати. 

Вопрос 4 

Укажите возможные варианты обтекания графики текстом: (2 ответа) 

Выберите несколько ответов: 

 Вокруг линии 
 Вокруг габаритной рамки объекта 
 Вокруг формы объекта 
 Вокруг буквы 

Вопрос 5 

Какие из нижеперечисленных действий можно выполнять с помощью инструмента 
Градиент (Gradient)? (2 ответа) 

Выберите несколько ответов: 

 Смешать градиентный переход между выбранными цветами. 



 Задать направление и распределить градиентную заливку внутри объекта. 
 Создать плавное превращение одной формы в другую. 
 Распределить один градиент между несколькими объектами. 

Вопрос 6 

Какая палитра отвечает за работу с мастер-шаблонами? 

Выберите один ответ: 

 Палитра Master. 
 Палитра Pages. 
 Палитра Links. 
 Панель Control. 

Вопрос 7 

Как правильно загружать внутрь рабочей области Adobe InDesign растровые 
изображения? (2 ответа) 

Выберите несколько ответов: 

 Через команду главного меню File⇒Place. 
 Перетаскиванием (Drag&Drop) из Adobe Bridge. 
 Путем переноса изображения в рабочую область InDesign через буфер обмена и 

вставкой через команду Paste. 
 Через выбор команды Embed в контекстном меню палитры Links. 

Вопрос 8 

Каким образом при выделении текста внутри ячейки таблицы, можно переключиться на 
выделение самой ячейки? 

Выберите один ответ: 

 Нажать клавишу Enter. 
 Нажать клавишу Esc. 
 Вместо инструмента Текст (Type) выбрать инструмент Черная стрелка (Selection). 
 Выбрать в меню Object команду Select⇒Next Object. 

Вопрос 9 

Функция Preflight отвечает за… 

Выберите один ответ: 

 Выполнение спуска полос. 
 Выполнение проверки макета на наличие ошибок, недопустимых при печати. 
 Сборку всех шрифтов и изображений верстки в одной папке. 



 Запись печатных файлов. 

Вопрос 10 

Отметить 

Каким образом можно вставить скопированный объект в такое же место на другом 
развороте, другом слое или другом мастер-шаблоне? 

Выберите один ответ: 

 При вставке использовать команду Edit⇒Paste in Place вместо команды Edit⇒Paste. 
 При вставке использовать команду File⇒Place. 
 При вставке использовать команду Edit⇒Paste without Formatting вместо команды 

Edit⇒Paste. 
 Применить команду Edit⇒InCopy⇒Export. 

Вопрос 11 

Можно ли изменить цветовую модель InDesign-документа? 

Выберите один ответ: 

 Да 
 Нет 

Вопрос 12 

Как создать нумерацию для всего документа? 

Выберите один ответ: 

 На мастер-шаблоне создать пустой текстовый фрейм и вписать туда номер первой 
страницы. 

 На мастер-шаблоне создать пустой текстовый фрейм и вставить туда спецсимвол 
Auto Page Numbering. 

 На любой странице создать пустой текстовый фрейм и вставить туда спецсимвол 
Auto Page Numbering. 

 На мастер-шаблоне создать пустой текстовый фрейм и вставить туда спецсимвол 
Section. 

Вопрос 13 

Как сохранить имеющееся форматирование текста, набранного в MS Word? (2 ответа) 

Выберите несколько ответов: 

 При вставке текста через команду Place установить переключатель на вариант 
Preserve Styles and Formatting. 

 При вставке текста через команду Place установить переключатель на вариант 
Remove Styles and Formatting. 



 Перенести текст напрямую из MS Word через буфер обмена, предварительно 
включив настройку в Preferences⇒Clipboard Handling⇒Paste All Information (Index 
Markers, Swatches, Styles). 

Вопрос 14 

Какие из перечисленных настроек можно записать в стиль абзаца Paragraph Style? (2 
ответа) 

Выберите несколько ответов: 

 Настройки обводки и заливки текстового фрейма. 
 Параметры форматирования текста. 
 Языковой словарь. 
 Размер припуска на обрезку. 

Вопрос 15 

Что произойдет с несохраненным файлом, открытом в Adobe InDesign, при 
неожиданном отключении питания компьютера? 

Выберите один ответ: 

 Он, к сожалению, будет потерян. 
 Файл будет восстановлен при следующем запуске Adobe InDesign. 

 Файл можно восстановить, если удастся найти временные файлы программы, в 
папке Temporary Internet Files. 

Вопрос 16 

Как быстро скрыть из видимости все направляющие, сетки, служебную подсветку 
объектов и прочие служебные элементы? 

Выберите один ответ: 

 Выбрать команду View⇒Hide Edges. 
 Нажать на клавиатуре клавишу W. 
 Выбрать команду View⇒Hide Baseline Grid 
 Выбрать команду View⇒Hide Guides 

Вопрос 17 

При помощи каких средств, можно сделать все столбцы таблицы одинаковой ширины? 

Выберите один ответ: 

 Через команду меню Table⇒Split Cell Vertical. 
 Через команду Table⇒Distribute Columns Evenly. 
 Через выравнивание с помощью палитры Align. 



 Через выравнивание с помощью палитры Transform. 

Вопрос 18 

Каким образом можно добавить новый образец цвета в «хранилище цвета» — палитру 
Swatches? (2 ответа) 

Выберите несколько ответов: 

 Перетащить цвет в палитру Swatches. 
 Выделить объект с нужным цветом обводки или заливки, и нажать в палитре 

Swatches на иконку New Swatch. 
 Просто смешать цвет любым доступным способом, а его сохранение в палитре 

Swatches автоматически выполнит программа. 
 Перетащить нужный цвет в палитру Separation Preview. 

 


