


Программа разработана в соответствии с приказом Министерства образования и 
науки Российской Федерации от 1 июля 2013 г. N 499 "Об утверждении Порядка 
организации и осуществления образовательной деятельности по дополнительным 
профессиональным программам". 

Повышение квалификации слушателей, осуществляемое в соответствии с 
программой, проводится с использованием модульного принципа построения учебного 
плана с применением различных образовательных технологий, в том числе 
дистанционных образовательных технологий и электронного обучения в соответствии с 
законодательством об образовании. 

Дополнительная профессиональная программа повышения квалификации, 
разработана образовательной организацией в соответствии с законодательством 
Российской Федерации, включает все модули, указанные в учебном плане. 

Содержание оценочных и методических материалов определяется образовательной 
организацией самостоятельно с учетом положений законодательства об образовании 
Российской Федерации. 

 Структура дополнительной профессиональной программы соответствует 
требованиям Порядка организации и осуществления образовательной деятельности по 
дополнительным профессиональным программам, утвержденного приказом Минобрнауки 
России от 1 июля 2013 г. N 499. 

Объем дополнительной профессиональной программы вне зависимости от 
применяемых образовательных технологий, должен быть не менее 16 академических 
часов. Сроки ее освоения определяются образовательной организацией самостоятельно. 

Формы обучения слушателей (очная, очно-заочная, заочная) определяются 
образовательной организацией самостоятельно. 

К освоению дополнительных профессиональных программ допускаются:  
- лица, имеющие среднее профессиональное и (или) высшее образование;  
- лица, получающие среднее профессиональное и (или) высшее образование. 
Для определения структуры дополнительной профессиональной программы и 

трудоемкости ее освоения может применяться система зачетных единиц. Количество 
зачетных единиц по дополнительной профессиональной программе устанавливается 
организацией. 

Образовательная деятельность слушателей предусматривает следующие виды 
учебных занятий и учебных работ: лекции, практические и семинарские занятия, 
лабораторные работы, круглые столы, мастер-классы, мастерские, деловые игры, ролевые 
игры, тренинги, семинары по обмену опытом, выездные занятия, консультации, 
выполнение аттестационной, дипломной, проектной работы и другие виды учебных 
занятий и учебных работ, определенные учебным планом.  

Аннотация. Курс «Профессиональная ретушь в Adobe Photoshop CC/СS6» позволяет 
развивать имеющиеся базовые знания в направлении цифровой ретуши. На занятиях 
слушатель убеждается, что успешная работа в Photoshop основана на логике и расчете, 
применяя которые в сочетании с невероятными программными средствами можно 
достигать выдающихся результатов. Курс охватывает такие актуальные темы как 
восстановление старых фотографий, портретная и гламурная ретушь, коррекция фигуры, 
устранение дефектов с помощью профессионального использования фильтров и многие 
другие. Все занятия курса проходят с использованием графического планшета Wacom, что 
позволяет в совершенстве овладеть техникой работы с этим устройством. Курс 
предназначен для дизайнеров, фотографов, художников, сотрудников рекламных и PR-
агентств, веб-дизайнеров, специалистов по растровой графике, журналистов, для любого, 
кто интересуется созданием и редактированием графических изображений. 

 
 



1. Цель программы: 
Предоставить слушателям знания и практические навыки работы в Adobe Photoshop 

СС/CS6 для MAC и PC, научить применять профессиональные алгоритмы обработки 
изображений (освоить многочисленные профессиональные приемы, инструменты и 
алгоритмы ретуширования изображений; научиться правильно определять природу 
дефектов изображения и выбирать наиболее подходящее средство для их устранения). 

 
Совершенствуемые компетенции 

№ 
 

Компетенция 
 

Направление подготовки 
 

ФЕДЕРАЛЬНОГО 
ГОСУДАРСТВЕННОГО 
ОБРАЗОВАТЕЛЬНОГО 
СТАНДАРТА 
ВЫСШЕГО 
ОБРАЗОВАНИЯ ПО 
НАПРАВЛЕНИЮ 
ПОДГОТОВКИ 54.03.01 
ДИЗАЙН (УРОВЕНЬ 
БАКАЛАВРИАТА) 

Код компетенции 
1 способностью применять приемы работы, с 

обоснованием художественного замысла дизайн-
проекта, в макетировании, моделировании, при работе 
с цветом и цветовыми композициями (ППК-1) 

ППК-1

2 способностью использовать информационные ресурсы: 
современные информационные технологии и графические 
редакторы для реализации и создания документации по 
дизайн-проектам (ППК-6) 

ППК-6

 
Совершенствуемые компетенции в соответствии с трудовыми функциями 
профессионального стандарта «Графический дизайнер», утвержденного приказом 
Минтруда и социальной защиты РФ от 17 января 2017 года N 40н. 

 
№ 
 

Компетенция 
 

Направление подготовки 
 

ПРОФЕССИОНАЛЬНЫЙ 
СТАНДАРТ  «Графический 
дизайнер», утвержденного 

приказом Минтруда и 
социальной защиты РФ от 
17 января 2017 года N 40н 

Трудовые функции (код)
1 
 
 

Художественно-техническая разработка дизайн-
проектов объектов визуальной информации, 
идентификации и коммуникации 

  

В/02.6 

 

 

Планируемый результат обучения: 

После окончания обучения Слушатель будет знать: 

 Стандартные средства ретуши, предлагаемые программой Adobe Photoshop. 



 Стандартные программные средства для нужд ретуши, такие как режимы 
наложения, слоевые маски, кисть истории в паре с палитрой истории и др. 

 Работа с панорамными изображениями. 
 Устранение: шумы, муар, артефакты компрессии JPEG, пятна, царапины и 

прочие дефекты с помощью профессионального применения фильтров. 
 Как профессионально повышать резкость изображений, с учетом его 

специфики. 
 Ретушь изображений, изменяющихся в перспективе, нанесение изображения 

и текст на объемные предметы. 
 Портретную и гламурную ретушь лиц людей, «цифровой макияж». 
 Методы коррекции фигуры. 

После окончания обучения Слушатель будет уметь: 

 Использовать стандартные средства ретуши, предлагаемые программой 
Adobe Photoshop 

 Нестандартно применять стандартные программные средства для нужд 
ретуши, такие как режимы наложения, слоевые маски, кисть истории в паре 
с палитрой истории и др. 

 Работать с панорамными изображениями 
 Устранять шумы, муар, артефакты компрессии JPEG, пятна, царапины и 

прочие дефекты с помощью профессионального применения фильтров 
 Профессионально повышать резкость изображений, с учетом его специфики 
 Выполнять ретушь изображений, изменяющихся в перспективе, а также 

наносить изображения и текст на объемные предметы 
 Выполнять портретную и гламурную ретушь лиц людей, наносить 

«цифровой макияж»; 
 Выполнять коррекцию фигуры 

 
Учебный план: 

Категория слушателей:  Курс предназначен для дизайнеров, фотографов, художников, 
сотрудников рекламных и PR-агентств, веб-дизайнеров, специалистов по растровой 
графике, журналистов, для любого, кто интересуется созданием и редактированием 
графических изображений. 

 
Требования к предварительной подготовке:  окончание курса «Adobe Photoshop 
СС/CS6. Уровень 1. Растровая графика» или эквивалентная подготовка. 

Срок обучения:   30 академических часов, в том числе 20 аудиторных. 

Самостоятельная работа (СРС): предусмотрена  - 10  час.  

Форма обучения: очная, очно-заочная, заочная. По желанию слушателя форма обучения 
может быть изменена и/или дополнена. 
 
Режим занятий: дневной, вечерний, группы выходного дня. 

 
№ 
п/п 

Наименование модулей  
по программе 

Общая 
трудое

Всег
о 

В том числе СРС
,ч 

Фор
ма 



мкость 
(акад. 
часов) 

ауд.
ч 

Лекц
ий 

Практ 
занят

ий 

 ПА 1

1 
Модуль 1.  Стандартные средства 
ретуши, предлагаемые программой 
Adobe Photoshop 

6 4 2 2 2  

2 
Модуль 2.   Нестандартное 
применение стандартных средств   

6 4 2 2 2  

3 
Модуль 3.  Vanishing point. 
Служебные фильтры 

6 4 2 2 2  

4 
Модуль 4.  Ретушь людей. 
Портретная и гламурная ретушь. 

6 4 2 2 2  

5 Модуль 5. Ретушь тела 6 4 2 2 2  

 Итого: 30 20 10 10 10  

 Итоговая аттестация тестирование  

 
Для всех видов аудиторных занятий академический час устанавливается 
продолжительностью 45 минут. 

2. Календарный учебный график 

Календарный учебный график формируется при осуществлении обучения в течение 
всего календарного года. По мере набора групп слушателей по программе составляется 
календарный график, учитывающий объемы лекций, практики, самоподготовки, выезды 
на объекты. 
Неделя  
обучения 

1 2 3 4 5 6 7 
Итого 
часов

пн вт ср чт пт сб вс  
1 неделя 4 2 2 - - - - 8  
СРС 1 1 1  - - - - 3  
2 неделя 2 2 2 - - - - 6  
СРС 1 1 1 - - - - 3 
3 неделя 2 2 2ИА - - - - 6 
СРС 1 1 2 - - - - 4 
Итого:  10 10 10 - - - - 30 
Примечание: ИА – Итоговая аттестация (тестирование) 
 

3. Рабочие программы учебных предметов 

Модуль 1. Стандартные средства ретуши, предлагаемые программой Adobe 
Photoshop 

 Работа с инструментом Clone Stamp. 
 Работа с инструментами группы Healing Brush, Spot Healing Brush и Patch; 

вспомогательные средства ретуши. 
 Использование инструмента History Brush при ретуши 

                                                      
1 ПА – промежуточная аттестация 



 Возможности, открывающиеся при ретуши, связанные с использованием палитры 
History и инструмента History Brush. 

Модуль 2. Нестандартное применение стандартных средств 

 Нестандартные решения при настройке инструментов ретуши, позволяющие 
расширить возможности инструмента. 

 Использование слоевых масок при ретуши. 
 Применение режимов наложения слоев для нужд ретуши. 

Модуль 3. Vanishing point. Служебные фильтры 

 Ретушь изображений с учетом изменений перспективы. 
 Раскрашивание черно-белых фото. Использование режимов наложения при 

выполнении раскрашивания. 
 Приемы тонирования изображений. 
 Профессиональные приемы повышения резкости изображений. 
 Приемы удаления с помощью фильтров шумов и мелких дефектов различной 

природы. 

Модуль 4. Ретушь людей. Портретная и гламурная ретушь. 

 Поэтапная работа при выполнении ретуши лица. 
 Удаление дефектов, создание гладкой кожи. 
 Удаление темных кругов под глазами, нездорового цвета лица и т. п. 
 Создание макияжа, изменение цвета волос. 

Модуль 5. Ретушь тела 

 Коррекция фигуры и пропорций тела с помощью стандартных фильтров Photoshop. 
 Создание эффекта блестящей, загорелой кожи. 

4.  Организационно-педагогические условия 

Соблюдение требований к кадровым условиям реализации дополнительной 
профессиональной программы: 

а) преподавательский состав образовательной организации, обеспечивающий 
образовательный процесс, обладает высшим образованием и стажем преподавания по 
изучаемой тематике не менее 1 года и (или) практической работы в областях знаний, 
предусмотренных модулями программы, не менее 3 (трех) лет; 

б) образовательной организацией наряду с традиционными лекционно-
семинарскими занятиями применяются современные эффективные методики 
преподавания с применением интерактивных форм обучения, аудиовизуальных средств, 
информационно-телекоммуникационных ресурсов и наглядных учебных пособий. 

Соблюдение требований к материально-техническому и учебно-методическому 
обеспечению дополнительной профессиональной программы: 

а) образовательная организация располагает необходимой материально-технической 
базой, включая современные аудитории, библиотеку, аудиовизуальные средства обучения, 
мультимедийную аппаратуру, оргтехнику, копировальные аппараты. Материальная база 
соответствует санитарным и техническим нормам и правилам и обеспечивает проведение 
всех видов практической и дисциплинарной подготовки слушателей, предусмотренных 
учебным планом реализуемой дополнительной профессиональной программы. 



б) в случае применения электронного обучения, дистанционных образовательных 
технологий каждый обучающийся в течение всего периода обучения обеспечивается 
индивидуальным неограниченным доступом к электронной информационно-
образовательной среде, содержащей все электронные образовательные ресурсы, 
перечисленные в модулях дополнительной профессиональной программы. 

 
5. Формы аттестации и оценочные материалы 

Образовательная организация несет ответственность за качество подготовки 
слушателей и реализацию дополнительной профессиональной программы в полном 
объеме в соответствии с учебным планом. 

Оценка качества освоения дополнительной профессиональной программы 
слушателей включает текущий контроль успеваемости и итоговую аттестацию. 

Результаты итоговой аттестации слушателей ДПП в соответствии с формой итоговой 
аттестации, установленной учебным планом, выставляются по двух бальной шкале 
(«зачтено»\ «не зачтено»): более 70% выполнено  верно («зачтено»). 

Слушателям, успешно освоившим дополнительную профессиональную программу и 
прошедшим итоговую аттестацию, выдается удостоверение о повышении квалификации. 

Слушателям, не прошедшим итоговой аттестации или получившим на итоговой 
аттестации неудовлетворительные результаты, а также лицам, освоившим часть 
дополнительной профессиональной программы и (или) отчисленным из образовательной 
организации, выдается справка об обучении или о периоде обучения по образцу, 
самостоятельно устанавливаемому образовательной организацией. 

Итоговая аттестация проводится по форме тестирования в соответствии с учебным 
планом. Результаты итоговой аттестации заносятся в соответствующие документы. 

Вопросы теста: 

Вопрос 1 из 28 

Векторное изображение это 

Выберите один ответ: 

 Прямоугольная сетка пикселей 
 Набор графических примитивов 
 Случайный набор пикселей 
 Упорядоченный набор пикселей 

Вопрос 2 из 28 

Команда Select > All Layers (Выделить > Все слои) 

Выберите один ответ: 

 Выделяет все слои, кроме Background (Фон) 
 Выделяет все слои 
 Выделяет все растровые слои 
 Выделяет все видимые слои 

Вопрос 3 из 28 

Для применения фильтров к Smart object (умному объекту) 



 

Выберите один ответ: 

 Необходимо применить команду Convert to Smart Filters (Преобразовать к умному 
фильтру), а затем использовать любой фильтр. 

 Можно сразу применять фильтры, но за исключением некоторых фильтров, 
недоступных для использования. 

 К Smart object (умному объекту) нельзя применять фильтры. 
 Smart object (умный объект) имеет свои встроенные фильтры. 
 Path 1 или Path 2 
 Только Work Path 
 Все 
 Work Path или Layer 1 Vector Mask 
 Только Layer 1 Vector Mask 

Вопрос 4 из 28 

Растровая маска. Выберите два правильных ответа. 

Выберите несколько ответов: 

 A 
 B 
 C 



 D 
 E 

Вопрос 5 из 28 

Команду Invert нельзя применить к 

Выберите один ответ: 

 Растровому слою 
 Цветовому каналу 
 Альфа-каналу 
 Растровой маске 
 Векторной маске 

Вопрос 6 из 28 

Какой максимальный масштаб просмотра в Photoshop CS3 

Выберите один ответ: 

 500% 
 1600% 
 3200% 
 6400% 

Вопрос 7 из 28 

К цветовым и альфа-каналам можно применять режимы смешивания (Blending mode) с 
помощью команд 

Выберите один ответ: 

 Image > Apply Image (Изображение > Применить к изображению) и Image > 
Adjustments > Channel Mixer (Изображение > Коррекция > Смеситель каналов) 

 Image > Calculations (Изображение > Вычисления) и Image > Adjustments > Curves 
(Изображение > Коррекция >Кривые) 

 Image > Adjustments > Channel Mixer (Изображение > Коррекция > Смеситель 
каналов) и Image > Adjustments > Curves (Изображение > Коррекция >Кривые) 

 Image > Apply Image (Изображение > Применить к изображению) и Image > 
Calculations (Изображение > Вычисления) 

Вопрос 8 из 28 

Вы используете инструмент Healing Brush Tool (Лечащая кисть). На каком слое будет 
выполняться ретушь при включенном параметре All Layers (Все слои)? 

Выберите один ответ: 

 На всех слоях одновременно 



 На активном, видимом, растровом слое 
 На всех растровых слоях одновременно 
 На слое Background (Фон) 

Вопрос 9 из 28 

Растровая маска слоя 

Выберите один ответ: 

 Изображение, содержащее только черный и белый цвета 
 Цветное изображение 
 Изображение, имеющее прозрачные пиксели 
 Полутоновое (grayscale) изображение 

Вопрос 10 из 28 

При подготовке документов к печати, сканировании и использовании профессиональных 
цифровых фотоаппаратов, позволяющих выбирать цветовые профили, Adobe рекомендует 
использовать цветовое пространство 

Выберите один ответ: 

 Adobe RGB 
 sRGB 
 ProPhoto RGB 
 ColorMatch RGB 

Вопрос 11 из 28 

Альфа-канал (Alpha-channel) 

Выберите один ответ: 

 Цветное изображение 
 Цветное изображение, с ограниченной цветовой палитрой 
 Полутоновое (grayscale) изображение 
 Изображение, содержащее только черный и белый цвета 

Вопрос 12 из 28 

Какой стиль был применен к текстовому слою 



Выберите один ответ: 

 A 
 B 
 C 
 D 

Вопрос 13 из 28 

Инструмент Select Direction Tool используется для 

Выберите один ответ: 

 Изменения существующих узлов векторного пути 
 Создания новых узлов векторного пути 
 Преобразования типа узла (линейный, угловой, гладкий) 
 Перемещения слоя 

Вопрос 14 из 28 

Компьютер имеет 2ГБ оперативной памяти (RAM), аппаратный графический акселератор, 
операционная система установлена на логическом диске C. Одновременно при работе с 
программой Photoshop CS3 не будут использоваться другие ресурсоемкие приложения. 
Для обеспечения максимального быстродействия, какие настройки будут наиболее 
предпочтительными 



Выберите один ответ: 

 A 
 B 
 C 
 D 

Вопрос 15 из 28 

Curve (Кривая), показанная на рисунке 



 

Выберите один ответ: 

 Усиливает контраст, осветляя изображение в тенях и затемняя в светах 
 Усиливает контраст, затемняя изображение в тенях и осветляя в светах 
 Ослабляет контраст, осветляя изображение в тенях и затемняя в светах 
 Ослабляет контраст, затемняя изображение в тенях и осветляя в светах 

Вопрос 16 из 28 

Цифровые фотоаппараты используют цветовую модель 

Выберите один ответ: 

 RGB 
 CMYK 
 Grayscale 
 Lab 

Вопрос 17 из 28 

Для получения эффекта, показанного на рисунке, использовался фильтр 



 

Выберите один ответ: 

 Filter > Sketch > Chrome (Фильтр > Набросок > Хром) 
 Filter > Render > Lens Flare (Фильтр > Рендеринг > Блик) 
 Filter > Artistic > Colored Pencil (Фильтр > Художественный >Цветные карандаши) 
 Filter > Texture > Craquelure (Фильтр > Текстура > Кракелюры) 
 Filter > Distort > Zigzag (Фильтр > Дисторсия >Зигзаг) 

Вопрос 18 из 28 

Команда Edit > Stroke (Редактирование > Обводка) 

Выберите один ответ: 

 Выполняет обводку по краю изображения толщиной в диапазоне от 1 до 64 
пикселей 

 Выполняет обводку по краю изображения толщиной в диапазоне от 1 до 250 
пикселей 

 Выполняет обводку контура выделения толщиной в 1 пиксель 
 Выполняет обводку контура выделения толщиной в диапазоне от 1 до 250 

пикселей 

Вопрос 19 из 28 

Какие настройки в палитре Layers (Слои) были применены к слою Layer 1 



 

Выберите один ответ: 

 A 
 B 
 C 
 D 

Вопрос 20 из 28 

Программа Adobe Bridge НЕ позволяет 

Выберите один ответ: 

 Просматривать метаданные изображения 



 Запускать пакетную обработку для выбранных файлов 
 Сортировать изображения по внедренному цветовому профилю 
 Вставлять новые слои в файлы PSD 
 Запускать плагин Camera Raw программы Adobe Photoshop CS3, для того чтобы 

открыть в нем файл в формате TIFF 

Вопрос 21 из 28 

Гистограмма, приведенная на рисунке соответствует 

 

Выберите один ответ: 

 Светлому изображению 
 Нормальному изображению 
 Темному изображению 
 Серому изображению Grayscale 

Вопрос 22 из 28 

Фотография имеет небольшое затемнение по всем 4-м углам. Какие настройки в Camera 
Raw наилучшим образом устраняют этот недостаток. 



Выберите один ответ: 

 A 
 B 
 C 
 D 

Вопрос 23 из 28 

Для получения уменьшенной копии ромашки был применен вариант 



 

Выберите один ответ: 

 A 
 B 
 C 
 D 

Вопрос 24 из 28 

Фильтры из раздела Scetch (набросок) 

Выберите один ответ: 

 Используют цвет рисования (Foreground) и цвет фона (Background) 
 .Используют только цвет рисования (Foreground) 



 Используют цвет рисования (Foreground) и цвет фона (Background), за 
исключением фильтров Chrome (Хромирование) и Water Paper (Мокрая бумага) 

 Используют только цвет фона (Background) 

Вопрос 25 из 28 

Для получения эффекта, показанного на рисунке, использовался фильтр 

 

Выберите один ответ: 

 Filter > Render > Fibers (Фильтр > Рендеринг > Волокна) 
 Filter > Distort > Twirl (Фильтр > Дисторсия > Скручивание) 
 Filter > Render > Clouds (Фильтр > Рендеринг > Облака) 
 Filter > Noise > Add Noise (Фильтр > Шум > Добавить шум) 

Вопрос 26 из 28 

В каком случае будет работать инструмент History Brush Tool (Историческая кисть) 



 

Выберите один ответ: 

 A 
 B 
 C 
 D 

Вопрос 27 из 28 

Что нужно сделать, чтобы стала доступна возможность преобразования изображения в 
цветовую модель Duotone? 

Выберите один ответ: 

 Image > Mode > Grayscale 
 Image > Adjustments > Black & White 
 Image > Mode > Lab 
 Image > Mode > CMYK 



Вопрос 28 из 28 

В фильтре Lighting Effects (Световые эффекты), для создания текстурированной 
(рельефной) поверхности, могут 

Выберите один ответ: 

 Использоваться только цветовые каналы (Color Channels) 
 Использоваться цветовые и альфа каналы (Color Channels, Alpha Channels) 
 Использоваться только альфа каналы (Alpha Channels) 
 Использоваться загружаемые однослойные PSD-файлы 

 


