


Программа разработана в соответствии с приказом Министерства образования и 
науки Российской Федерации от 1 июля 2013 г. N 499 "Об утверждении Порядка 
организации и осуществления образовательной деятельности по дополнительным 
профессиональным программам". 

Повышение квалификации слушателей, осуществляемое в соответствии с 
программой, проводится с использованием модульного принципа построения учебного 
плана с применением различных образовательных технологий, в том числе дистанционных 
образовательных технологий и электронного обучения в соответствии с законодательством 
об образовании. 

Дополнительная профессиональная программа повышения квалификации, 
разработана образовательной организацией в соответствии с законодательством 
Российской Федерации, включает все модули, указанные в учебном плане. 

Содержание оценочных и методических материалов определяется образовательной 
организацией самостоятельно с учетом положений законодательства об образовании 
Российской Федерации. 

 Структура дополнительной профессиональной программы соответствует 
требованиям Порядка организации и осуществления образовательной деятельности по 
дополнительным профессиональным программам, утвержденного приказом Минобрнауки 
России от 1 июля 2013 г. N 499. 

Объем дополнительной профессиональной программы вне зависимости от 
применяемых образовательных технологий, должен быть не менее 16 академических часов. 
Сроки ее освоения определяются образовательной организацией самостоятельно. 

Формы обучения слушателей (очная, очно-заочная, заочная) определяются 
образовательной организацией самостоятельно. 

К освоению дополнительных профессиональных программ допускаются:  
- лица, имеющие среднее профессиональное и (или) высшее образование;  
- лица, получающие среднее профессиональное и (или) высшее образование. 
Для определения структуры дополнительной профессиональной программы и 

трудоемкости ее освоения может применяться система зачетных единиц. Количество 
зачетных единиц по дополнительной профессиональной программе устанавливается 
организацией. 

Образовательная деятельность слушателей предусматривает следующие виды 
учебных занятий и учебных работ: лекции, практические и семинарские занятия, 
лабораторные работы, круглые столы, мастер-классы, мастерские, деловые игры, ролевые 
игры, тренинги, семинары по обмену опытом, выездные занятия, консультации, 
выполнение аттестационной, дипломной, проектной работы и другие виды учебных 
занятий и учебных работ, определенные учебным планом.  

Аннотация.  Программа Adobe InDesign представляет собой новейшую версию одной 
из самых функциональных на настоящий момент издательских систем. Великолепные 
возможности верстки сочетаются с очень удобным и гибким интерфейсом. 
Исключительные возможности при работе с цветом и графикой дополняют превосходные 
возможности для работы с текстом, а набор визуальных эффектов вообще не имеет аналогов 
среди других программ верстки. Программа Adobe InDesign без проблем импортирует 
текстовые файлы, содержащие иллюстрации и таблицы без потери форматирования, а 
также графические файлы в форматах Adobe PhotoShop и Adobe Illustrator. Программа 
позволяет выполнить достаточно тщательный допечатный контроль и обнаружить 
проблемы на самой ранней стадии, без дополнительных временных и материальных затрат. 
В последних версиях программа позволяет подготавливать электронные документы для 
использования в самых различных устройствах – планшетах, электронных книгах и т.д. Это 
первая часть цепочки курсов, где даются основные сведения о программе Adobe InDesign и 
приобретаются базовые навыки. Решаются задачи верстки несложной продукции типа 



буклетов. В курсе рассматриваются как теоретические, так и практические вопросы 
макетирования и верстки. Рассматриваются особенности взаимодействия Adobe InDesign с 
графическими и текстовыми редакторами, вопросы допечатной подготовки и печати, а 
также подготовки электронных документов различного назначения. Данный курс будет 
интересен главным редакторам, дизайнерам, верстальщикам, верстальщикам-дизайнерам 
электронных документов. 

1. Цель программы: 
 
Получение слушателями новых знаний и навыков в использовании издательской 

системы Adobe InDesign. Получение основных сведений о программе Adobe InDesign и 
базовых навыков: верстки несложной продукции типа буклетов, допечатной подготовки и 
печати, а также подготовки электронных документов различного назначения. 

 
Совершенствуемые компетенции 

№ 
 

Компетенция 
 

ФГОС ВПО 54.03.01 
ДИЗАЙН (УРОВЕНЬ 
БАКАЛАВРИАТА) 

Код компетенции 
1 Способность использовать информационные ресурсы: 

современные информационные технологии и 
графические редакторы для реализации и создания 
документации по дизайн-проектам  
 

ПК-1 
ПК-2 
ПК-3 

 
Совершенствуемые компетенции в соответствии с трудовыми функциями 
профессионального стандарта: 
1) «Графический дизайнер» (Утвержден приказом Министерства труда и социальной 
защиты Российской Федерации от 17 января 2017 года N 40н) 

 
2 Компетенция 

 
ОТФ 

 

ПС «Графический дизайнер» 

Трудовые функции (код) 

В6 Художественно- 
техническая разработка дизайн-проектов 
объектов визуальной информации, 
идентификации и коммуникации 

В/02.6 Проектирование объектов 
визуальной информации, 
идентификации и коммуникации 

Планируемый результат обучения 

После окончания обучения Слушатель будет знать: 

 Возможности допечатной подготовки макета,  
 Приёмы вёрстки,  
 Средства автоматизации  
 Создание грамотных WEB-документов на основе материалов вёрстки,  
 XML-технологии для структурирования  
 Подготовка интерактивных и мультимедийных документов для различных 

устройств (iPad, iPhone, Android и т.д.), редакционно-издательские системы на 
основе взаимодействия Adobe InDesign и Adobe InCopy.  



После окончания обучения Слушатель будет уметь: 

 Корректно задавать формат полосы, параметры полей, а также припуск под обрез  
 Выполнять верстку «по образцу»  
 Разрабатывать и макетировать новые документы  
 Выполнять верстку различной полиграфической продукции  
 Создавать эффектное визуальное оформление с применением цветов и 

спецэффектов  
 Подготавливать документ для печати в типографии 

 
Учебный план: 

Категория слушателей: Данный курс будет интересен главным редакторам, дизайнерам, 
верстальщикам, верстальщикам-дизайнерам электронных документов. 

Требования к предварительной подготовке: окончание курсов 

 «Adobe Illustrator CC/CS6 для MAC и PC. Уровень 1. Основы работы с AI» 
 «Adobe Photoshop СС/CS6 для MAC и PC. Уровень 1. Растровая графика», или 

эквивалентная подготовка. 

Срок обучения: 36 академических часов, в том числе 24 аудиторных. 

Самостоятельная работа (СРС): предусмотрена - 12 час.  

Форма обучения: очная, очно-заочная, заочная. По желанию слушателя форма обучения 
может быть изменена и/или дополнена. 
 
Режим занятий: дневной, вечерний, группы выходного дня. 
 

 
№ 
п/п 

Наименование модулей  
по программе 

Общая 
трудое
мкость 
(акаде

м. 
часов) 

Аудиторные часы СРС, 
Час. 

Форма 
ТА 1 

Всего
, ауд. 
час.  

В том числе 

Лекц
ий 

Практ 
заняти

й 

1 
Модуль 1.    Введение 6 4 2 2 2 Практи

ческая 
работа

2 
Модуль 2.    Верстка цветного 
буклета 

6 4 2 2 2 Практи
ческая 
работа

3 
Модуль 3.   Верстка цветного 
буклета - продолжение 

6 4 2 2 2 Практи
ческая 
работа

4 
Модуль 4.    Верстка цветного 
буклета - окончание 

6 4 2 2 2 Практи
ческая 
работа

5 
Модуль 5.    Подготовка к печати 
и печать 

6 4 2 2 2 Практи
ческая 
работа

                                                      
1 ПА – промежуточная аттестация 



6 
Модуль 6.    Обзор приемов 
верстки. Практическая работа 

6 4 2 2 2 Практи
ческая 
работа

 Итого: 36 24 12 12 12  

 Промежуточная аттестация Тестирование 

 
Для всех видов аудиторных занятий академический час устанавливается 

продолжительностью 45 минут.  
Количество аудиторных занятий при очно-заочной форме обучения составляет 20-

25% от общего количества часов. 
  Форма Промежуточной аттестации – см. в ЛНА «Положение о проведении 

промежуточной аттестации слушателей и осуществлении текущего контроля их 
успеваемости» п.3.3. 

2. Календарный учебный график 

Календарный учебный график формируется при осуществлении обучения в течение 
всего календарного года. По мере набора групп слушателей по программе составляется 
календарный график, учитывающий объемы лекций, практики, самоподготовки, выезды на 
объекты. 
Неделя  
обучения 

1 2 3 4 5 6 7 
Итого 
часов

пн вт ср чт пт сб вс  
1 неделя - 4 - 4 - - - 8  
СРС - 2 - 2 - - - 4 
2 неделя - 4 - 4 - - - 8  
СРС - 2 - 2 - - - 4 
3 неделя - 4 - 4ПА - - - 8  
СРС - 2 - 2 - - - 4 
Итого 
(ауд./СРС): 

- 12/6 - 12/6 - - - 36 

Примечание: ПА – Промежуточная аттестация (тестирование) 
 

3. Рабочие программы учебных предметов (модулей) 

Модуль 1 . Введение  

 Основные сведения об издательских системах, история InDesign  
 Особенности Adobe InDesign: инсталляция и настройка системы, возможности 

новой версии системы  
 Настройка интерфейса системы Adobe InDesign.  
 Макетирование и верстка. Основные понятия  
 Понятие «дообрезного» и «послеобрезного» формата издания  
 Создание нового документа, параметры документа  
 Операции со страницами  
 Особенности сохранения документа, экспорт документа  
 Практическая работа: размещение основных элементов макета документа  

Модуль 2 . Верстка цветного буклета

 Планирование буклета  



 Создание макета. Использование направляющих для разметки  
 Использование мастер-шаблона  
 Импорт материала, поддерживаемые форматы графических и текстовых файлов  
 Предварительная обработка текста  
 Распределение текста между блоками. Связывание текстовых блоков  

Модуль 3 . Верстка цветного буклета - продолжение 

 Верстка текста: основные правила и приемы. Расстановка переносов и проверка 
орфографии  

 Использование встроенного текстового редактора  
 Использование «пипетки» для ускорения оформления текста  
 Вёрстка списков и других типовых элементов  
 Использование спецсимволов и глифов  
 Верстка иллюстраций. Типы верстки. Операции с иллюстрациями  

Модуль 4 . Верстка цветного буклета - окончание

 Чистовая верстка текста, типовые операции  
 Оформление документа. Использование цветов и эффектов  
 Использование слоев. Зачем они нужны и в каких случаях их желательно 

применять  
 Практическая работа: доделка буклета  

Модуль 5 . Подготовка к печати и печать 

 Контроль публикации, использование «контроля на лету». Создание профиля 
проверки  

 Подготовка файла к переносу для удаленного вывода. Сбор всех необходимых 
компонентов в одной папке  

 Печать документа, типы принтеров, настройка печати  
 Создание файла PD  
 Экспорт документа  

Модуль 6 . Обзор приемов верстки. Практическая работа 

 Стилевое оформление текста. Основные возможности стилей в Adobe InDesign  
 Таблицы в InDesign. Создание и редактирование таблицы  
 Возможности обтекания текстом. Настройка обтекания  
 Что дальше? Что ещё нужно знать верстальщику  
 Практическая работа. Закрепление навыков. Макетирование и верстка документа  

4.  Организационно-педагогические условия 

Соблюдение требований к кадровым условиям реализации дополнительной 
профессиональной программы: 

а) преподавательский состав образовательной организации, обеспечивающий 
образовательный процесс, обладает высшим образованием и стажем преподавания по 
изучаемой тематике не менее 1 года и (или) практической работы в областях знаний, 
предусмотренных модулями программы, не менее 3 (трех) лет; 

б) образовательной организацией наряду с традиционными лекционно-семинарскими 
занятиями применяются современные эффективные методики преподавания с 



применением интерактивных форм обучения, аудиовизуальных средств, информационно-
телекоммуникационных ресурсов и наглядных учебных пособий. 

Соблюдение требований к материально-техническому и учебно-методическому 
обеспечению дополнительной профессиональной программы: 

а) образовательная организация располагает необходимой материально-технической 
базой, включая современные аудитории, библиотеку, аудиовизуальные средства обучения, 
мультимедийную аппаратуру, оргтехнику, копировальные аппараты. Материальная база 
соответствует санитарным и техническим нормам и правилам и обеспечивает проведение 
всех видов практической и дисциплинарной подготовки слушателей, предусмотренных 
учебным планом реализуемой дополнительной профессиональной программы. 

б) в случае применения электронного обучения, дистанционных образовательных 
технологий каждый обучающийся в течение всего периода обучения обеспечивается 
индивидуальным неограниченным доступом к электронной информационно-
образовательной среде, содержащей все электронные образовательные ресурсы, 
перечисленные в модулях дополнительной профессиональной программы. 

 
5. Формы аттестации и оценочные материалы 

Образовательная организация несет ответственность за качество подготовки 
слушателей и реализацию дополнительной профессиональной программы в полном объеме 
в соответствии с учебным планом. 

Оценка качества освоения слушателями программы курса включает текущий контроль 
успеваемости и промежуточную аттестацию. 

Текущая аттестация проводится в форме, предусмотренной ЛНА «Положение о 
проведении промежуточной аттестации слушателей и осуществлении текущего контроля их 
успеваемости» п.3.3. и определяется преподавателем курса. К промежуточной аттестации 
допускаются слушатели, выполнившие все виды текущей аттестации, предусмотренные в 
настоящей программе. 

Слушатели, успешно освоившие программу курса и прошедшие промежуточную 
аттестацию, получают удостоверение о повышении квалификации, а также допускаются к 
освоению следующего курса, входящего в состав дипломной программы (ДПП 
подготовки).  

Слушателям, не прошедшим промежуточной аттестации или получившим на 
промежуточной аттестации неудовлетворительные результаты, а также лицам, освоившим 
часть курса и (или) отчисленные из образовательной организации, выдается справка об 
обучении или о периоде обучения по образцу, самостоятельно устанавливаемому 
образовательной организацией.  

К итоговой аттестации по ДПП переподготовки допускаются только те слушатели, 
которые сдали промежуточную аттестацию по всем курсам (включая данный), входящим в 
дипломную программу (ДПП переподготовки).  

Промежуточная аттестация проводится по форме выполнения задания в соответствии с 
учебным планом. Результаты промежуточной аттестации заносятся в соответствующие 
документы. Результаты промежуточной аттестации слушателей ДПП выставляются по двух 
бальной шкале («зачтено»/ «не зачтено»). «Зачтено» выставляется, если слушатель 
набирает не менее 70% баллов (правильных ответов и/или выполненных заданий). 
  
Текущая аттестация: 
 

№п/п Тематика практического занятия Форма ТА 
Модуль 1.  Размещение основных элементов макета документа Практическая 

работа 
Модуль 2.  Распределение текста между блоками. Связывание 

текстовых блоков 
Практическая 
работа 



Модуль 3.  Верстка иллюстраций. Типы верстки. Операции с 
иллюстрациями 

Практическая 
работа 

Модуль 4.  Доделка буклета Практическая 
работа 

Модуль 5.  Создание файла PD.  Экспорт документа Практическая 
работа 

Модуль 6.  Закрепление навыков. Макетирование и верстка 
документа 

Практическая 
работа 

 
Промежуточная аттестация (тестирование): 
 

Вопрос 1 из 20 

Файлы каких форматов можно увидеть через команду меню File→Open? 

Выберите один ответ: 

 Файлы любых форматов. 
 Любые графические файлы. 
 Только текстовые файлы. 
 Только файлы, созданные самой программой. 

Вопрос 2 из 20 

Чем принципиально отличается цвет, добавленный в палитру Swatches, от цвета, в нее 
не добавленного? (2 ответа) 

Выберите несколько ответов: 

 Цвет, добавленный в Swatches, является глобальным и может меняться во всем 
документе, при изменении исходного образца в Swatches. 

 Если цвет не добавить в Swatches, он останется RGB-цветом. 
 
 Образцу цвета в Swatches могут быть заданы имя и настройки. 
 Цвета, назначенные объектам из других палитр, изменяются при выводе на печать. 

Вопрос 3 из 20 

Какой растровый графический формат является наиболее предпочтительным в 
полиграфии? 

Выберите один ответ: 

 TIFF 
 GIF 
 PNG 
 JPEG 



Вопрос 4 из 20 

Какой финальный формат данных обычно используется для передачи верстки в печать в 
типографию? (2 ответа) 

Выберите несколько ответов: 

 Формат JPEG. 
 Файл на языке PostScript. 
 Файл в формате PDF. 
 Формат TIFF. 

Вопрос 5 из 20 

Какой смысл заложен в цвет Paper? (2 ответа) 

Выберите несколько ответов: 

 Это белый цвет. 
 Это цвет бумаги, он белый, только если предполагается печать по белой бумаге. 
 Область окрашенная в этот цвет, при печати не покрывается никакой краской, 

потому что предполагается, что в этом месте будет видна бумага. 
 Используя этот цвет, можно тонировать бумагу при печати. 

Вопрос 6 из 20 

Укажите возможные варианты обтекания графики текстом: (2 ответа) 

Выберите несколько ответов: 

 Вокруг линии 
 Вокруг габаритной рамки объекта 
 Вокруг формы объекта 
 Вокруг буквы 

Вопрос 7 из 20 

Какие из нижеперечисленных действий можно выполнять с помощью инструмента 
Градиент (Gradient)? (2 ответа) 

Выберите несколько ответов: 

 Смешать градиентный переход между выбранными цветами. 
 Задать направление и распределить градиентную заливку внутри объекта. 
 Создать плавное превращение одной формы в другую. 
 Распределить один градиент между несколькими объектами. 

Вопрос 8 из 20 

Какая палитра отвечает за работу с мастер-шаблонами? 



Выберите один ответ: 

 Палитра Master. 
 Палитра Pages. 
 Палитра Links. 
 Панель Control. 

Вопрос 9 из 20 

Как правильно загружать внутрь рабочей области Adobe InDesign растровые 
изображения? (2 ответа) 

Выберите несколько ответов: 

 Через команду главного меню File⇒Place. 
 Перетаскиванием (Drag&Drop) из Adobe Bridge. 
 Путем переноса изображения в рабочую область InDesign через буфер обмена и 

вставкой через команду Paste. 
 Через выбор команды Embed в контекстном меню палитры Links. 

Вопрос 10 из 20 

Каким образом при выделении текста внутри ячейки таблицы, можно переключиться на 
выделение самой ячейки? 

Выберите один ответ: 

 Нажать клавишу Enter. 
 Нажать клавишу Esc. 
 Вместо инструмента Текст (Type) выбрать инструмент Черная стрелка (Selection). 
 Выбрать в меню Object команду Select⇒Next Object. 

Вопрос 11 из 20 

Функция Preflight отвечает за… 

Выберите один ответ: 

 Выполнение спуска полос. 
 Выполнение проверки макета на наличие ошибок, недопустимых при печати. 
 Сборку всех шрифтов и изображений верстки в одной папке. 
 Запись печатных файлов. 

Вопрос 12 из 40 

Отметить 

Каким образом можно вставить скопированный объект в такое же место на другом 
развороте, другом слое или другом мастер-шаблоне? 



Выберите один ответ: 

 При вставке использовать команду Edit⇒Paste in Place вместо команды Edit⇒Paste. 
 При вставке использовать команду File⇒Place. 
 При вставке использовать команду Edit⇒Paste without Formatting вместо команды 

Edit⇒Paste. 
 Применить команду Edit⇒InCopy⇒Export. 

Вопрос 13 из 20 

Можно ли изменить цветовую модель InDesign-документа? 

Выберите один ответ: 

 Да 
 Нет 

Вопрос 14 из 20 

Как создать нумерацию для всего документа? 

Выберите один ответ: 

 На мастер-шаблоне создать пустой текстовый фрейм и вписать туда номер первой 
страницы. 

 На мастер-шаблоне создать пустой текстовый фрейм и вставить туда спецсимвол 
Auto Page Numbering. 

 На любой странице создать пустой текстовый фрейм и вставить туда спецсимвол 
Auto Page Numbering. 

 На мастер-шаблоне создать пустой текстовый фрейм и вставить туда спецсимвол 
Section. 

Вопрос 15 из 20 

Как сохранить имеющееся форматирование текста, набранного в MS Word? (2 ответа) 

Выберите несколько ответов: 

 При вставке текста через команду Place установить переключатель на вариант 
Preserve Styles and Formatting. 

 При вставке текста через команду Place установить переключатель на вариант 
Remove Styles and Formatting. 

 Перенести текст напрямую из MS Word через буфер обмена, предварительно 
включив настройку в Preferences⇒Clipboard Handling⇒Paste All Information (Index 
Markers, Swatches, Styles). 

Вопрос 16 из 20 

Какие из перечисленных настроек можно записать в стиль абзаца Paragraph Style? (2 
ответа) 



Выберите несколько ответов: 

 Настройки обводки и заливки текстового фрейма. 
 Параметры форматирования текста. 
 Языковой словарь. 
 Размер припуска на обрезку. 

Вопрос 17 из 20 

Что произойдет с несохраненным файлом, открытом в Adobe InDesign, при 
неожиданном отключении питания компьютера? 

Выберите один ответ: 

 Он, к сожалению, будет потерян. 
 Файл будет восстановлен при следующем запуске Adobe InDesign. 

 Файл можно восстановить, если удастся найти временные файлы программы, в 
папке Temporary Internet Files. 

Вопрос 18 из 20 

Как быстро скрыть из видимости все направляющие, сетки, служебную подсветку 
объектов и прочие служебные элементы? 

Выберите один ответ: 

 Выбрать команду View⇒Hide Edges. 
 Нажать на клавиатуре клавишу W. 
 Выбрать команду View⇒Hide Baseline Grid 
 Выбрать команду View⇒Hide Guides 

Вопрос 19 из 20 

При помощи каких средств, можно сделать все столбцы таблицы одинаковой ширины? 

Выберите один ответ: 

 Через команду меню Table⇒Split Cell Vertical. 
 Через команду Table⇒Distribute Columns Evenly. 
 Через выравнивание с помощью палитры Align. 
 Через выравнивание с помощью палитры Transform. 

Вопрос 20 из 20 

Каким образом можно добавить новый образец цвета в «хранилище цвета» — палитру 
Swatches? (2 ответа) 

Выберите несколько ответов: 

 Перетащить цвет в палитру Swatches. 



 Выделить объект с нужным цветом обводки или заливки, и нажать в палитре 
Swatches на иконку New Swatch. 

 Просто смешать цвет любым доступным способом, а его сохранение в палитре 
Swatches автоматически выполнит программа. 

 Перетащить нужный цвет в палитру Separation Preview. 

 


